Skrevet av Emne: Hvorfor vises ikke bilder i byggetråder ?  (Lest 1021 ganger)

Utlogget Reidar Berg

  • IPMS Medlem
  • Pest og en plage
  • *****
  • Innlegg: 1713
  • Takket: 16 ganger
Hvorfor vises ikke bilder i byggetråder ?
« på: 28.10. 2014 16:31 »
For noen måneder siden ble mange avatarer/profilbilder erstattet med ett rødt kryss slik at disse måtte legges inn på ny.  For de som ikke har lagt inn bilder på ny er fortsatt avatar erstattet med rødt kryss.

I mange av de byggetrådene der undertegnede har vært aktiv ble også mange av bildene som er lagt inn (lastet opp) erstattet av røde kryss.  Dette er også tilfelle i mange andre byggetråder der jeg ikke har vært aktiv så dette virker å være ett generelt problem.  Hva skyldes dette ?  Er det mulig å få rettet opp i dette da mange av trådene er "delvis ødelagt" etter at bilder forsvant ?

Denne tråden får fungere som eksempel på problem:
http://www.ipmsnorge.org/forum/index.php?topic=2253.0

Ennå ett eksempel på problem:
http://www.ipmsnorge.org/forum/index.php?topic=11335.0

Reidar
 

Utlogget Per-Erik Kristiansen

  • IPMS Medlem
  • Forumplager
  • *****
  • Innlegg: 590
  • Driver carries no cash. He's married.
Sv: Hvorfor vises ikke bilder i byggetråder ?
« Svar #1 på: 28.10. 2014 16:54 »
Hmm...

Jeg ser nå iallefall alle bildene i begge trådene du linker til, ingen røde kryss i det hele tatt.

Per-Erik :)
”Computers may out-think us one day, but as long as people got feelings, we’ll be better than they are.”
Elvis Presley

If I want your opinion I'll remove the duct tape!
Broadcasting from the California Institute for the Used to be Alright...
 

Utlogget Rune Haugen

  • IPMS Medlem
  • Pest og en plage
  • *****
  • Innlegg: 6186
  • Takket: 111 ganger
  • WWII, helst i og over Norge.
Hvorfor vises ikke bilder i byggetråder ?
« Svar #2 på: 28.10. 2014 17:12 »
Jeg ser også bilder. Prøv å rens midlertidige internettfiler i nettleseren din, Reidar :)


Sent from my iPhone using Tapatalk
 

Utlogget Stein Atle Stenberg

  • Administrator
  • Pest og en plage
  • ******
  • Innlegg: 4055
  • Takket: 102 ganger
  • I'm dezzzpickable
Sv: Hvorfor vises ikke bilder i byggetråder ?
« Svar #3 på: 28.10. 2014 17:19 »
Jeg ser også bildene klart og tydelig. Håper tipset fra Rune hjelper.

 :)
SAS
 

Utlogget Reidar Berg

  • IPMS Medlem
  • Pest og en plage
  • *****
  • Innlegg: 1713
  • Takket: 16 ganger
Sv: Hvorfor vises ikke bilder i byggetråder ?
« Svar #4 på: 28.10. 2014 17:58 »
Merkelig, nå har jeg logget inn fra to forskjellige maskiner å problemet er det samme.  Har i tillegg forsøkt å rydde opp på disk/register men de røde kryssene er fortsatt der.  Kan det ha noe med min profil på forumet å gjøre ?

Reidar
 

Utlogget Per-Erik Kristiansen

  • IPMS Medlem
  • Forumplager
  • *****
  • Innlegg: 590
  • Driver carries no cash. He's married.
Sv: Hvorfor vises ikke bilder i byggetråder ?
« Svar #5 på: 28.10. 2014 18:23 »
Når du skriver rydde opp på disk/register, hva legger du i det?
Har du forsøkt å slette midlertidige internettfiler som ble foreslått?

Hvilken browser bruker du?

Per-Erik :)
”Computers may out-think us one day, but as long as people got feelings, we’ll be better than they are.”
Elvis Presley

If I want your opinion I'll remove the duct tape!
Broadcasting from the California Institute for the Used to be Alright...
 

Utlogget Jens Håkon Brandal

  • IPMS Medlem
  • Pest og en plage
  • *****
  • Innlegg: 10510
  • Takket: 34 ganger
  • Detaljere, konvertere, korrigere, reparere...
Sv: Hvorfor vises ikke bilder i byggetråder ?
« Svar #6 på: 28.10. 2014 20:01 »
Jeg ser bildene uten problemer.  Bruker Mozilla Firefox naa.

Jens
Overoverkverulant av Roy's nåde.

Sekterisk IPMS koryfe.

Man blir aldri for gammel til aa lese instrukser.
 

Utlogget Bjørnar Norås

  • IPMS Medlem
  • Forumplager
  • *****
  • Innlegg: 748
  • Takket: 4 ganger
Sv: Hvorfor vises ikke bilder i byggetråder ?
« Svar #7 på: 28.10. 2014 21:13 »
Har heller ikke problemer med å se bildene. Jeg bruker Chrome.

Bjørnar
OOB or not OOB, - that is the question
 

Utlogget Stian Svendsen

  • Administrator
  • Pest og en plage
  • ******
  • Innlegg: 3351
  • Takket: 54 ganger
Sv: Hvorfor vises ikke bilder i byggetråder ?
« Svar #8 på: 28.10. 2014 22:53 »
Prøv å tømme historikk og cache, men du kan og før det prøve kombinasjonen CTRL+F5, om du sitter på en windows maskin. Da tvangs oppdaterer du nettleseren.
mvh Stian
 

Utlogget Reidar Berg

  • IPMS Medlem
  • Pest og en plage
  • *****
  • Innlegg: 1713
  • Takket: 16 ganger
Sv: Hvorfor vises ikke bilder i byggetråder ?
« Svar #9 på: 28.10. 2014 23:05 »
Når du skriver rydde opp på disk/register, hva legger du i det?
Har du forsøkt å slette midlertidige internettfiler som ble foreslått?

Hvilken browser bruker du?

Per-Erik :)

Har slettet midlertidige internettfiler/leserlogg samt defragmentert disk.  Bruker Microsoft Internet Explorer som webleser, mulig at det er her problemet ligger ?

Reidar
 

Utlogget Jens Roger Kristoffersen

  • IPMS Medlem
  • Pest og en plage
  • *****
  • Innlegg: 2454
  • Takket: 19 ganger
  • What, me worry?
Sv: Hvorfor vises ikke bilder i byggetråder ?
« Svar #10 på: 29.10. 2014 06:52 »
Det virker som om problemet er at du ikke får opp bilder fra enkelte lagringssteder.
Bildene i f.eks. Hotchkiss tråden ligger på picasaweb og lastes ned derfra når du åpner den.

Mange har også avataren sin liggende på tilsvarende sted.

Hva skjer hvis du høyreklikker på det røde krysset?
Får du alternativ for f.eks. "last ned bilde", og hva slags resultat gir det?

Problemet kan være at det er ett eller flere nettsteder med bildelagring som har blokkert serier med IP-adresser som inkluderer din.
Dette skjer fra tid til annen når de har problemer med hacking, spam, ping-attack etc.
Som regel blir adressene klarert etter noen dager, og alt går tilbake til normalt.

Det ser i hvert fall ikke ut til at det er her på forumet problemet ligger.

That was an irreplaceable Steinway!
Not anymore, Madame.
 

Utlogget Reidar Berg

  • IPMS Medlem
  • Pest og en plage
  • *****
  • Innlegg: 1713
  • Takket: 16 ganger
Sv: Hvorfor vises ikke bilder i byggetråder ?
« Svar #11 på: 29.10. 2014 08:47 »
Tror nok du er inne på noe Jens Roger.  Når jeg klikker på filnavn nede på venstre side så får jeg mulighet til å åpne bilde i Microsoft Photo Viewer samt lagre dette, bilde vises imidlertid ikke i byggetråden når jeg går tilbake igjen.  Mulig at IP-adressene jeg har forsøkt fra er blokkert på picasaweb av en eller annen merkelig grunn, i så fall har de vært det siden i vår.  Arghhhhh  >:(

Reidar
 

Utlogget Tommy Myrland

  • IPMS Medlem
  • Forumplager
  • *****
  • Innlegg: 1215
  • Takket: 33 ganger
Sv: Hvorfor vises ikke bilder i byggetråder ?
« Svar #12 på: 29.10. 2014 09:07 »
Jeg bruker nå jobbmaskin med windows XP og explorer 8 som nettleser. På denne maskina ser jeg ikke dine bilder Reidar og heller enkelte avatarer. Picasaweb bildene vises.  På min Iphone kommer alle bildene frem. Jeg tipper det er nettleserversjonen som har skylden. Sjekk om du  har nettleserversjon 8 eller 9, prøv oppdater til explorer 10, tipper det fikser seg da.
Nå er det arbeidshester som gjelder....
 

Utlogget Stein Atle Stenberg

  • Administrator
  • Pest og en plage
  • ******
  • Innlegg: 4055
  • Takket: 102 ganger
  • I'm dezzzpickable
Sv: Hvorfor vises ikke bilder i byggetråder ?
« Svar #13 på: 29.10. 2014 15:31 »
På jobb-pc kan jeg ikke se bilder fra Picasa eller Photobucket grunnet Sykehuspartners noe strenge filtreringsregler, som klassifiserer disse stedene som sosiale nettverk eller noe i den duren.
Antar at ditt problem ikke er av samme art, men slikt kan altså også skje  wOOt

 :)
SAS
 

Utlogget Stian Svendsen

  • Administrator
  • Pest og en plage
  • ******
  • Innlegg: 3351
  • Takket: 54 ganger
Sv: Hvorfor vises ikke bilder i byggetråder ?
« Svar #14 på: 29.10. 2014 15:38 »
Være fornuftige å bruke en nettleser som FireFox eller Chrome og hold de oppdatert. De to er blant de som flinkest til å følge de få normer og standarder som er satt i forhold til webutvikling. Desverre er fortsatt IE og MS en sinke der og ønsker å gjøre ting litt på sin måte.

De to først nevnte er også litt vassere på sikkerhet.
mvh Stian